Problème contrôles MIDI

♪ - Les instruments virtuels (VSL, EWQL, etc.) et les players associés, les samples, banques de sons, expandeurs et tout appareil/logiciel numérique générateur de sons instrumentaux.

Modérateurs : lafaucheuse, Laurent JUILLET, R2-D2, tchoyy, Lµkas *, Grp. Modérateur

Avatar de l’utilisateur
oliviercompositeur
Membre ♪
Messages : 46
Enregistré le : 06/03/2018 10:59:03

Problème contrôles MIDI

Messagepar oliviercompositeur » 04/02/2020 14:42:32

Bonjour à tous,

Je vous soumets un problème que je rencontre...

J'utilise un clavier MIDI pour piloter mes banques de sons (Spitfire) sur Logic.

J'ai assigné certains faders du clavier aux CC controls les plus importants (Dynamics / Vibrato / Expression)

L'un des 3 (Vibrato) ne marche pas bien : quand je bouge le fader vers le bas, le niveau de la barre sur le logiciel passe directement du maximum au minimum, au lieu de descendre progressivement, et ensuite ne bouge plus du tout.

Auriez-vous une explication à cela ?

Merci...

Avatar de l’utilisateur
oliviercompositeur
Membre ♪
Messages : 46
Enregistré le : 06/03/2018 10:59:03

Re: Problème contrôles MIDI

Messagepar oliviercompositeur » 04/02/2020 14:44:10

N.B. : ce n'est pas le fader qui est en cause puisque j'en ai affecté d'autres pour tester et ça fait la même chose.

Vegasound
Membre ♪♪
Messages : 337
Enregistré le : 18/09/2012 13:52:52
Localisation : Nice / Paris

Re: Problème contrôles MIDI

Messagepar Vegasound » 05/02/2020 16:18:55

Salut

En fait le vibrato dans spitfire est censé rester au même niveau pendant tout le morceau. Tu ne peux pas, pour des raisons techniques, avoir de crossfade convaincant en cas de changement de valeurs du vibrato en cours de lecture :

https://spitfireaudio.zendesk.com/hc/en-us/articles/360010385433-What-is-the-difference-between-Dynamics-Vibrato-and-Expression-

Avatar de l’utilisateur
oliviercompositeur
Membre ♪
Messages : 46
Enregistré le : 06/03/2018 10:59:03

Re: Problème contrôles MIDI

Messagepar oliviercompositeur » 06/02/2020 11:45:50

Vegasound a écrit :Salut

En fait le vibrato dans spitfire est censé rester au même niveau pendant tout le morceau. Tu ne peux pas, pour des raisons techniques, avoir de crossfade convaincant en cas de changement de valeurs du vibrato en cours de lecture :

https://spitfireaudio.zendesk.com/hc/en-us/articles/360010385433-What-is-the-difference-between-Dynamics-Vibrato-and-Expression-

Merci beaucoup pour le retour et pour avoir déniché ce lien :D
Ça pouvait effectivement être l'explication (et je n'y aurais jamais pensé !) mais pas pour la banque de sons que j'utilise, puisque par exemple sur ce tuto du cofondateur de Spitfire on le voit manipuler le vibrato sans problème : https://www.youtube.com/watch?v=nvOpZXTkjMc
Après avoir bidouillé plein de trucs sur Logic, j'ai réussi (j'espère) à régler mon problème en reconfigurant les CC directement depuis le menu "Surfaces de contrôle". Tout n'est pas réglé (quand j'ouvre le Violon 1 en Legato performance par exemple, plus rien ne bouge...), mais au moins j'ai vu que ce n'était pas insoluble...

Vegasound
Membre ♪♪
Messages : 337
Enregistré le : 18/09/2012 13:52:52
Localisation : Nice / Paris

Re: Problème contrôles MIDI

Messagepar Vegasound » 17/02/2020 12:18:27

Intéressant...tu parles des studio strings aussi ?
faudrait que j'essaie avec les chamber

Avatar de l’utilisateur
oliviercompositeur
Membre ♪
Messages : 46
Enregistré le : 06/03/2018 10:59:03

Re: Problème contrôles MIDI

Messagepar oliviercompositeur » 19/02/2020 14:39:33

Vegasound a écrit :Intéressant...tu parles des studio strings aussi ?
faudrait que j'essaie avec les chamber

Oui c'est bien ça, j'ai les 3 banques "Studio" de Spitfire (Strings, Brass, Woodwinds) :wink:


Retourner vers « Instruments virtuels »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 21 invités