Apple met Ă  jour Logic Pro 9.1

« Réagissez aux NEWS »
Consultez et réagissez aux "News", discutez-en, posez vos questions, apportez des compléments d'informations, vos points de vue...

Modérateurs : lafaucheuse, Laurent JUILLET, R2-D2, tchoyy, Lµkas *, Nicholas, Grp. Modérateur

Avatar de l’utilisateur
Nicholas
Team ♪ | News
Team ♪ | News
Messages : 1297
Enregistré le : 14/02/2007 14:17:36
Localisation : Idf
Contact :

Messagepar Nicholas » 15/01/2010 14:17:41

Comme promis Euphonix ont mis Ă  jour leur logiciel "EuCon" en version 2.5.2

ça se trouve ici: http://www.euphonix.com/artist/support/myeuphonix

nom d'utilisateur et mot de passe sont requis.




NDLR - Après avoir essayé la version 9.1 de Logic j'ai noté que cette version ne fonctionne PAS en 64 bit sous Leopard, mais uniquement sous Snow Leopard (c'est à dire à partir de OS 10.6) Que l'on soit sous 10.5 ou 10.6 il faut prendre Logic 9.1 comme une version de Logic classique qui corrige une multitude de défauts avec la version 9.02 mais qui touche un peu aussi au 64bit pour les développeurs et les aventuriers.

Avatar de l’utilisateur
Smoy
Membre ♪♪♪
Messages : 909
Enregistré le : 14/08/2009 03:51:56
Localisation : Paris
Contact :

Messagepar Smoy » 15/01/2010 14:28:44

Nicholas a écrit :Comme promis Euphonix ont mis à jour leur logiciel "EuCon" en version 2.5.2

ça se trouve ici: http://www.euphonix.com/artist/support/myeuphonix

nom d'utilisateur et mot de passe sont requis.


Merci, j'ai vu ça hier soir, ils nous font des belles frayeurs à pas synchroniser les mises à jours :)
https://soundcloud.com/maximeferrieu

Le Rock, c'est 3 accords devant 10000 personnes, le jazz c'est le contraire!

./.
[ absence définitive ]
[ absence définitive ]
Messages : 3898
Enregistré le : 04/10/2008 01:55:52

Messagepar ./. » 15/01/2010 17:35:20

Je ne sais pas pourquoi mais depuis snow leopard que de plantades et de redemarrages et de system features bugs etc.. bien la peine d'avoir un mac :evil:
chut dit la mouette

Avatar de l’utilisateur
Smoy
Membre ♪♪♪
Messages : 909
Enregistré le : 14/08/2009 03:51:56
Localisation : Paris
Contact :

Messagepar Smoy » 15/01/2010 19:10:02

./. a écrit :Je ne sais pas pourquoi mais depuis snow leopard que de plantades et de redemarrages et de system features bugs etc.. bien la peine d'avoir un mac :evil:


bah chez moi c'est vraiment l'inverse, sous Leopard c'était la galère, aujourd'hui tout roule. Va savoir !
https://soundcloud.com/maximeferrieu



Le Rock, c'est 3 accords devant 10000 personnes, le jazz c'est le contraire!

./.
[ absence définitive ]
[ absence définitive ]
Messages : 3898
Enregistré le : 04/10/2008 01:55:52

Messagepar ./. » 15/01/2010 19:15:58

Il y a des fois Smoy oĂą j'ai du mal Ă  te comprendre :wink:
chut dit la mouette

Avatar de l’utilisateur
Smoy
Membre ♪♪♪
Messages : 909
Enregistré le : 14/08/2009 03:51:56
Localisation : Paris
Contact :

Messagepar Smoy » 17/01/2010 01:20:52

./. a écrit :Il y a des fois Smoy où j'ai du mal à te comprendre :wink:


Et moi alors c'est presque Ă  chacun de tes post :P
;)
https://soundcloud.com/maximeferrieu



Le Rock, c'est 3 accords devant 10000 personnes, le jazz c'est le contraire!

Avatar de l’utilisateur
Laurent K
Membre ♪♪♪♪
Messages : 1511
Enregistré le : 09/02/2006 23:07:48
Localisation : Paris
Contact :

Messagepar Laurent K » 18/02/2010 21:58:02

questions bĂŞtes,

je viens d'installer cette dernière version (9.0.2 (1664.16)), compatible 64 bit, qui permet si j'ai bien compris, d'adresser plus de mémoires ?

mais j'ai zappé quelques détails, comment passe t on en 64 bits ?
ou plus justement comment le sait on ?
doit on activer un bouton secret dissimulé quelque par dans les méandres du logiciel ?

j'avoue être un poco largué, grave même ...

sinon, j'ai l'impression que mon Snow Leopard lui, tourne toujours en 32 bits, si je consulte les infos de mon Mac ( version 10.6.1 ) :

"Noyau et extensions 64 bits : Non"

Bref,

Comme d'habitude, si vous même ou l'un d'entre vous était capable de m'expliquer, le département d'état nierait avoir eu connaissance de vos ... etc ... etc ...

Avatar de l’utilisateur
geronimo
Membre ♪♪♪
Messages : 783
Enregistré le : 19/12/2009 09:28:53
Localisation : Besançon

Messagepar geronimo » 18/02/2010 22:14:41

C'est la version 9.1 qui gère le 64 Bits et non la version 9.02 .

Avatar de l’utilisateur
Laurent K
Membre ♪♪♪♪
Messages : 1511
Enregistré le : 09/02/2006 23:07:48
Localisation : Paris
Contact :

Messagepar Laurent K » 18/02/2010 22:17:24

Arg ... J'ai pas chargé la bonne alors
ou trouve t on cette 9.1 ?


entretemps, j'ai regardé le site apple à partir du lien en tête de ce tread.
j'ai réitéré l'opération.

je tombe donc sur la page : Download Logic Studio Update

après avoir tapé mon num d'ident, j'ai une invitation à télécharger "Logic Pro 9.1 Update" (qui fait 191 MB)

" Logic Pro 9.1 Update
This update delivers improved compatibility and numerous fixes.
Issues addressed include:
- Support for 64-bit native mode
- Compatibility with 64-bit Audio Unit plug-ins
- File names with over 32 characters are now supported
- Samples are now mapped correctly when using the "Contiguous Zones" option in the EXS editor
The update is recommended for all users of Logic Pro 9. "

une fois chargée et installée, je ne vois dans le dossier applications que la version Logic Pro 9.0.2 (?)

Comprends rien ... :shock:

--------

ou faut il préalablement installer la version Mac OS X v10.6.2 Snow Leopard, mais déconseillée dans ce tread : http://www.Compositeur.org/forums/viewtopic.php?t=3859

Avatar de l’utilisateur
DavidK
Membre ♪♪
Messages : 351
Enregistré le : 23/10/2007 02:11:35
Localisation : Sete
Compositeur pro depuis : 01 Sep 2002

Messagepar DavidK » 19/02/2010 16:40:12

En fait, a l'installation , Logic 9.02 est renommé "Logic pro 9.02" dans le dossier application, et un nouveau Logic Pro (la 9.1) se retrouve dans ce même dossier application
comme ça tu conserve l'ancienne version au cas ou.
Et tu n'as pas besoin de 10.6.2, ici je l'ai installé en 10.5.8 et c'est impec.

Si tu veux démarrer 9.1 en 64 bits, tu fais pomme i sur Logic pro et tu dois cocher une case du style "démarrer en 64 bits"
Mais dans ce cas c'est 10.6.2 obligado

franchement, Logic pro 9.1 est excellent, mais je vois mal l'intérêt actuel de le démarrer en 64 bits, il n'y a rien de compatible a part VSL et stylus RMX actuellement, et tout tes autres plugins s'ouvriront dans un Wrapper qui n'a pas l'air au top.

Si tu veux adresser plus de ram (toute la ram de ton mac), tu peux passer Kontakt (a partir de 3.5 avec le memory server de Native qui marche très bien), ou bien Vepro (qui est vraiment excellent, même si encore jeune)

A mon sens tu risque de perdre du temps a essayer de bricoler Logic en 64 bits


Retourner vers « N E W S »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités